Back to overview
Resolved

Order processing interruption

Jun 25, 2026 at 9:32pm UTC
Affected services
CRS API Production

Resolved
Jun 25, 2026 at 10:11pm UTC

Order processing was temporarily interrupted due to a database availability issue. The issue has been resolved and order processing has resumed.

Updated
Jun 25, 2026 at 9:43pm UTC

CRS engineers have identified the cause of the order processing issue and are applying a fix. The team will continue monitoring the recovery and provide another update once service has been fully restored.

Created
Jun 25, 2026 at 9:32pm UTC

CRS engineers are currently investigating an issue affecting order processing. The team will provide an update as more information becomes available.