Back to overview
Resolved

Experian Degradation Detected

Aug 15, 2026 at 10:33pm UTC
Affected services
Experian

Resolved
Aug 16, 2026 at 2:32am UTC

Service has recovered. StatusGator reports operational status.

Created
Aug 15, 2026 at 10:33pm UTC

StatusGator reports Experian is experiencing degraded performance.